xfce4

Thunar errore "Esplora la rete"

Se anche a voi vi è capitato di vedere questo messaggio usando thunar in xfce4 ( versione attuale 4.10 ) il problema si risolve semplicemente con l'istallazione del pacchetto

<code>sudo aptitude install gvfs-backends</code>

in quanto questo pacchetto non è installato di default, in realtà dovrebbe bastare anche solo

<code>sudo aptitude install gvfs</code>

con questa aggiunta il tutto dovrebbe funzionare.